トマシープが学ぶ

Unity/VR好きのミーハー初心者 記事内容は自分用のメモ。何も求めないで

2019.3→2019.2にダウングレードしたら出たエラーの解決方法【Unity】

問題

2019.3→2019.2にダウングレードしたら

「Library\PackageCache\com.unity.timeline@1.2.6\Runtime\Utilities\AnimatorBindingCache.cs(91,40): error CS0117: 'AnimationMode' does not contain a definition for 'GetCurveBindings'」って出て実行できない。

解決方法

UnityプロジェクトフォルダのPackages>Manifest.jsonを開いて

"com.unity.timeline"~

の行を消したら直った。

 

フォーラムに載ってた

https://forum.unity.com/threads/error-cs0117-animationmode-does-not-contain-a-definition-for-getcurvebindings.777854/

最後に

フォーラムでけんかしてる?

https://forum.unity.com/threads/error-cs0117-animationmode-does-not-contain-a-definition-for-getcurvebindings.777857/